Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup



The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.
 

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?
read...

Forum Posts - Start a new discussion! Posts 1 - 5 of 5
All Threads |   All Posts   ]

'W' server not responding - 03/16/2005
"W" isn't responding. I get an "HTTP 404 - Page Not Found" error.

Michelle
lildachs




Replied - 03/16/2005
Now it's working.




Replied - 03/17/2005
Hi lildachs,

I've just had my site deleted from a ring because I had to delete the NavBar code from my site due to the ring server not behaving. It was not responding and causing my site to load very, very slowly or not to load at all!

I tried but failed to code a workaround whereby I loaded my site before calling the NavBar.

I have seen no replies or acknowledgement whatsoever to other posts reporting this problem of servers not responding. In the technical forum there is brief mention that the servers fail more often than the organsation would like but that is it. What is going on? How are the servers managed? We cannot put code on our sites if it is going to stop the site from loading, even if it does only happen occasionally.

I am sorry, but I cannot tell my customers that the site is down and that they will have to wait for the Avon lady before it can be got running again.

Perhaps you can get some answers and reassurance for the rest of us.

All the Best, DrRob




Replied - 03/20/2005
... continued from previous post ...

The fault in this situation lies elsewhere... in the lack of an adequate number of *support* staff to handle the number of support requests (hundreds? thousands?) submitted each day. Right now, there is no means of reporting *urgent* requests for help. Of course, first we'd have to define "urgent", as MOST people would consider THEIR request to be URGENT. Certainly, a WebRing server problem that was causing member sites to be virtually "down" would qualify, but now, with the closure of the MR&TS forum, we have to report it to WebRing Support. The problem is that once it's been reported, with a handful of support staff and *hundreds or thousands* of requests, it could take DAYS or even WEEKS before the request is even READ by WebRing Support.

Until there's a specified PLACE to report such problems, and SOMEONE to monitor that place, we're pretty much at the mercy of the constraints (i.e. number of requests -vs- hours in the day) of WebRing's overworked support staff. They're doing all they can with the resources they have.

It's going to take some action on the part of the higher-ups in WebRing to correct this problem. Perhaps, it's even going to take some action on the part of WebRing's members... like CONTRIBUTING MONETARY SUPPORT to WebRing:)) WebRing is a FREE service to its members, so exactly where is the money to PAY more support staff going to come from? If you use WebRing, either as a member or an RM, try supporting WebRing with a contribution... $5, $10... It wouldn't take much from each person to make a profound difference. Right now, there are 527,000 members, and only about 9,000 actually contribute.

Michelle
lildachs




Replied - 03/20/2005
Oddly enough, as I was trying to post part #2 of my previous post, the "G" server that this forum is located on was NOT RESPONDING! It took me about 10 minutes to actually get back to the forum page, and another few minutes before I could get it to POST the second part of my message...

I've finally learned that when I'm posting a message to any forum, to HIGHLIGHT and COPY my post BEFORE I click "NEXT"... Else, I will probably have to type it all over again! LOL!

Michelle
lildachs



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy