Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup



The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.
 

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?
read...

Forum Posts - Start a new discussion! Posts 1 - 4 of 4
All Threads |   All Posts   ]

Application Notices - 11/18/2005
I know you guys have loads of problems to sort out and this one has been happening since before the upgrade. But, I have just recieved an application e-mail from WebRing exactly one month after the application took place. I've had this happen many times before but it's usually just a day or two so I ignored it. But if I am to be jumped on for not activating a passing site within 16 days when I don't even know about it due to late arriving e-mails then it's time I said something.

I do log in almost every day if not several times a day but there is another problem which may cause me not to process a new application. That is, that so many times they do not appear on the "my rings" page as being new, I don't know unless I hit "process new applactaions" and discover them sitting there.
This also occurs on another sign on so I'm assuming others have the same problem.

I did mention this earlier but another ring manager jumped in and claimed I was being impatient which wasn't really appreciated as it wasn't the case. I was in fact pointing out a system problem, a problem that is still happening.

Sorry this isn't placed in the manager forum but I'm not signed up for it.




Replied - 11/18/2005
Just received two more notifications from almost a month ago.




Replied - 11/18/2005
I've been having a spate of ghost emails for sites that were approved back in June.




Replied - 11/18/2005
Details are important here. I apologize for responding to your post specifically but another RingMaster has mentioned that other IDs of hers (and perhaps yours) have experienced similar issues.

If you do not want to post these other IDs publicly, please at least email rmquery@webring.com with all the pertinent information and it will be looked into.

Thanks!
WebRing Support



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy