Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup



The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.
 

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?
read...

Forum Posts - Start a new discussion! Posts 1 - 3 of 3
All Threads |   All Posts   ]

Elimination of iframes from Yahoo! Groups - 03/28/2007
Dear WebRing Members and Managers with web sites posted in Yahoo! Groups,

You should have received communication from Yahoo! Groups announcing that they are eliminating iframes from their Groups pages (see http://blog.360.yahoo.com/y_groups_team). This means:

The WebRing NavBar can not appear in your Yahoo! Groups description.
You can not promote your group within WebRing using SSNB.
You can not use an image map using HTML.
You can not get to Yahoo! Groups through WebRing.

To continue receiving all of your WebRing benefits we recommend you:
Set up a new web page for your WebRing NavBar.
Begin using WebRing Forums for your messages.

Should you have any questions on how the iframe changes at Yahoo! Groups affects your WebRing participation, please contact us using the drop down menu in the Help section. Please pick the topic "I can't get my site to PASS".

Sincerely,
WebRing Member Services




Replied - 12/07/2008
I have created a webpage that has the SSNB code on it as well as a description and link to the Yahoo group that I run. (I left the code "as is" on the Yahoo group, too, as at least a link to Webring shows.) I changed the reference URL for my site to the new page I created. However, it is still saying that there is no code on the site! I'm afraid I have not completely updated the new URL to check. Or, does it just take some time to update/refresh?

Thanks!




Replied - 12/07/2008
Depends. Know which URL you are referring to would help. It's great to ask these kinds of questions here - helpful to you as well as others - but it's important to provide enough information that someone can look and give you a solid answer.



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy